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50+ Ways 
to Love Your Computer
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Shortcuts and Tricks to Make Computer Life Simpler Memory Sticks

• Portable memory tool

• Easily to use, easy to carry 

• Can be used instead of CD-ROM or floppy 
disk or Zip disk

• Uses USB port on the computer

Windows

Hiding the Office Assistant

• The Office Assistant often pops out when 
you really don’t expect (or need) him 

• Solution: Hide him!

• From the Menu Bar > Help > Hide the 
Office Assistant

• If you want to use the Office Assistant: 
from the Menu Bar > Help > Show the 
Office Assistant

Toolbars on Two Rows

• It is easier to access the Standard and 
Formatting Toolbars when they display on 
two rows

• Select Tools > Customize > Options > 
Show Standard and Formatting 
Toolbars on two rows. Click Close.

Showing Full Menus

• If you prefer to see full menu selections 
rather than the most recently used options, 
try the following:

• Select Tools > Customize > Options > 
Always show full menus. Click Close.
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Desktop

• Change the appearance of your Desktop 
screen 

• Add a personal picture 

• Use a pre-installed format

Add a personal picture to the Desktop

• Go to the Desktop and Right click in a blank spot

• Right click on Properties

• On the Display Properties box, click on tab 
Desktop

• Select Browse

• Click on a picture from your files

• Select Apply and it will become your new 
Desktop screen

Use a Pre-Installed format on the Desktop

• Go to the Desktop and Right click in a 
blank spot

• Right click on Properties 

• On the Display Properties box, click on tab 
Desktop

• Select from the list under Desktop
• Click Apply or OK and it will become your 

new Desktop screen

Screen Saver

• A screen saver 
– protects your screen from “burn-in” as it 

moves around the screen
– temporarily hides your work from others
– allows you to personalize your screen

• Pre-installed screen savers are easy to set 
up 

• You need to have administrator privileges 
on your computer to make this change

To add an installed screen saver

• Go to the Desktop and Right click in a blank spot
• Right click on Properties
• On the Display Properties box, click on tab 

Screen Saver
• Click on down arrow under Screen Saver to 

select a new screen saver. Highlighting the 
choice will select it.

• Can also adjust length of time it will display on 
the screen

• Click OK to apply

Key Stroke Shortcuts

• Actions (i.e., Save, Print, Copy, Paste, Bold, etc.) can be 
made numerous ways:
– Tools on the toolbar (icons)
– Menu bar
– Keystrokes

• Keystrokes are quickest
• Example: Use Ctrl key and a character from the 

keyboard 
• A list of keystroke combinations can be found via the 

Help menu. Search for Keyboard Shortcuts
• The most common keystroke combinations will show on 

choices displayed when you open the Menu bar
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Using Keystrokes

• Press and hold the Ctrl key, then press 
desired keyboard character

• Common combinations:
– Save: Ctrl S
– Copy: Ctrl C
– Paste: Ctrl V
– Print: Ctrl P
– Undo: Ctrl Z
– Repeat last action: Ctrl Y

Undo Typing Tool

• Use the Undo typing tool to erase a mistake you 
just made without trying to correct it

• Undo tool is on the Standard toolbar and looks 
like an arrow curved to the left

• In Word it will undo numerous steps
• In Excel it may only undo your last step
• Can also use Ctrl Z keystrokes
• To use: Click on Undo tool
• Your mistake with disappear

Redo Typing Tool

• If you use the Undo tool and decide that 
you want to use the previous content, the 
Redo Typing tool will bring it back without 
your retyping it.

• The Redo tool is on the Standard Toolbar 
and looks like an arrow curved to the right.

• The Redo tool will be unavailable 
(ghosted) until you use the Undo tool

Bullets

• The Formatting toolbar has a default bullet style 
available. Just click the Bullets tool and the default 
bullet will be inserted into the document.

• Bullets can be changed to meet your needs

• How to select bullets: 
– From the Menu Bar, select Format > Bullets and Numbering > 

click on the desired bullet > click OK
• Customize bullet selection (PowerPoint):

– From the Menu Bar, select Format > Bullets and Numbering > 
Customize > then select font style > click on desired bullet > 
click OK

– Wingdings, Webdings and Symbols are good fonts for bullet 
types

Scroll Button on the Mouse

• A mouse will have a left default button and 
a right button

• Some mouse may also have a round roller 
between the two buttons that will allow you 
to scroll

• Roll it to go quickly between slides or to 
navigate through your documents

Cut

• Cut will remove text, pictures or other 
content from the screen

• Highlight text to be cut

• Ctrl X key strokes

• Can also use Cut tool



Created by Carol Marrochello MEd RD, 
John Stalker Institute of Food and 
Nutrition, for the SNA of Mass. Fall 
Conference, October 17, 2007 4

Copy

• Copy will leave the text, picture or other 
content on the screen, but will put it on the 
“clipboard”so that it can be replicated on 
another location

• Ctrl C key strokes

• Can also use the Copy tool

Paste

• You have to Cut or Copy before you can 
Paste

• Ctrl V key strokes

• Can also use the Paste tool

• Once content is copied it can be pasted 
numerous times and is available until you 
use another tool

Adding Pictures

• Pictures can be added to documents or presentations 

• From the Menu bar select Insert > Picture > then click 
the location where the picture is stored (ie., Clip Art or 
From File)
– Clip Art is on the computer, usually pre-installed in a Clip 

Art Gallery. Click Clip Art and then search for the item you 
want by typing in the Search box. When located, double 
click on the item and it will be inserted in your document.

– From File is a file on your computer, usually MyPictures . 
Find and select the picture; double click and it will be 
inserted in the document.

– Clip art on Office Online will take you to Microsoft site with 
over 15,000 clip art items that you can import back to your 
computer. http://office.microsoft.com/en-
us/clipart/default.aspx

Using Microsoft Programs

Selecting Text

• Put the cursor over a word that is in a 
sentence.

• Click one time – the cursor is placed within 
that word on the location you clicked

• Click two times – the entire word is 
selected

• Click three times – the entire sentence is 
selected

Increase Font Size on Screen

• Print too small? Increase it on your screen

• From the Formatting toolbar: 
– Use the Increase Font Size tool which will make the font a few 

points bigger (in PowerPoint, usually about 4 points) or
– Use the Font Size tool tell the computer what size you want it to 

be
• Type the number in the Font Size box or
• Use the down arrow to select a number
• Press th Enter key or

– Use the Ctrl ] keys together to increase the font size 1 point 
every time you press the ] key (MS Word) or 4 points 
(PowerPoint). The ] key is located two keys to the right of the “P”
key on the keyboard. 



Created by Carol Marrochello MEd RD, 
John Stalker Institute of Food and 
Nutrition, for the SNA of Mass. Fall 
Conference, October 17, 2007 5

Decrease Font Size on the Screen

• Print too large? Decrease it on your screen
• From the Formatting toolbar: 

– Use the Decrease Font Size tool which will make the 
font a few points smaller or

– Use the Font Size tool tell the computer what size 
you want the font to be

• Type the number in the Font Size box or
• Use the down arrowto select a number or

– Use the Ctrl [ keys together to decrease the font size 
1 point every time you press the [ key (Word) or 4 
points (PowerPoint). The [ key is located one key to 
the right of the “P” key on the keyboard

Headers

• Will be placed on the top of your printed 
document or spreadsheet. Often used in Word, 
Excel.

• The same text or picture will repeat at the top of 
each page of the document in the same place 
(or can be placed every other page)

• Changes to the Header can only be made when  
you are in the Header section. It is “ghosted”
when you are in the document.

• The spacing at the top of the page can be 
adjusted

Footers

• Will be placed on the bottom of your printed 
document. Often used in Word, Excel.

• The same text or picture will repeat at the 
bottom of each page of the document in the 
same place (or can be placed every other page)

• Changes to the Footer can only be made when  
you are in the Footer section. It is “ghosted”
when you are in the document.

• The spacing at the bottom of the page can be 
adjusted

Using Headers and Footers in Word

• From the Menu Bar, select View> click on Header and Footer to 
open

• Header box will be at the top of the document and Footer box at the 
bottom

• A new Header and Footer toolbar will also appear on your screen
• Type desired text inside the Header or Footer box or select pre-

installed actions from this toolbar including:
– Date
– Time
– Insert AutoText
– Format

• Can toggle between Header and Footer using Up or Down arrow
keys or use Switch Between Header and Footer tool

• Must click Close on the toolbar to get back to the document

Watermarks

• Watermarks are a kind of picture that prints in 
the background on your document in addition to 
the text. They are usually semi-transparent.

• In Word, from the Menu bar , select Format > 
Background > Printed Watermark

• Text Watermarks 
– Includes: Confidential, Draft, Original, ASAP
– Can be placed diagonal on the page

• Picture Watermarks 
– Use a picture from your computer

Envelopes

• Print an envelope using the address in the letter

• Here is how:
– Highlight the address text in the letter

– Select Tools > Letters & Mailings > Envelopes & 
Labels

– Select the Envelopes tab
– Put the envelope in the printer (make sure it is facing 

in the right direction)

– Press Print
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Labels

• Individual mailing labels can be printed using 
MS Word

• Here is how:
– Highlight the address text in the letter
– Select Tools > Letters & Mailings > Envelopes & 

Labels
– Select the Labels tab

• On the Options, select the label number that matches the 
label you are using

• Can print a full page of one label
• Can print one label at a time by adjusting spacing

– Press Print

Table

• Tables are easy to set up and use

• Using the Insert Table tool, you can select the number 
of rows and columns needed or just start with one row 
and correct number of columns

• Add text to the first cell in the table

• Use the Tab key to move to the next cell 

• To add a new row, place the cursor in the last cell on the 
right and press the Tab key

• Tables are great for setting up documents without using 
Tabs. The items line up easily and look great. Good for 
resumes and agendas.

Removing Borders from Tables

• Highlight the entire table

• Using the Borders tool on the Formatting 
toolbar, select the No Borders option

Format Painter

• The Format Painter will copy the formatting on text and 
replicate it on different text in three steps

• Here’s how:
– Highlight the text that is already formatted
– Click the Format Painter tool
– Then highlight the text to be changed

• If you are changing multiple or non-contiguous texts
– Highlight the text that is already formatted
– Click the Format Painter tool 2 times
– Then highlight the text to be changed
– When finished making changes, click the Format Painter to stop 

the action

Converting to PDF

• Portable Document Format documents (PDF) are 
formatted so they can be viewed and printed on multiple 
platforms without changing

• Documents can be seen on the screen using their 
original fonts, spacing and characters – the viewing 
computer does not have to have the same fonts installed 
to read the document correctly

• Since they cannot be changed by the viewer they are a 
secure way to e-mail a document to someone. Especially 
good for contracts, or other secure documents.

• When creating a PDF document, need special software 
that will convert the original document to a PDF 
document. 

• To read a PDF document need to have Adobe Acrobat 
Installed (free download).

Moving Text

• Rather than Copy and Paste, in MS Word 
just highlight the text to be moved, hold 
the left mouse button down and drag and 
drop to the new location 

• In Excel to move a cell, place the cursor 
on the edge of the cell (the cursor will 
change appearance), hold the left mouse 
button down and drag and drop to the new 
location.
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AutoCorrect Options

• Built into the computer
• Will correct many typos as you create them
• To view the list: Tools > AutoCorrect Options
• Options include:

– Capitalization 
– Emoticons
– Arrows
– Word correction 

• You can add to the list if you have words that 
you routinely misspell.

Spell Checker

• Always use the Spell Checker before 
printing your work! Then read it before 
sending as the Spell Checker doesn’t find 
everything. 

• Spell Checker will catch misspelled words, 
but not incorrectly used words (i.e., their
instead of there)

• To use: Tools > Spelling. Make 
corrections as needed.

Thesaurus

• Using the same words over and over in your 
document? Do you need a new word? Find one 
in the Thesaurus.

• Highlight the word to search for
– Right click and select Synonyms from the popup 

menu, then choose from the list or select Thesaurus 
or

– On the Tools Menu point to 
• Thesaurus (PowerPoint) 
• Language> Thesaurus (Word) or

– Use the Shift key and F7 function key

Tabs

• Tabs are easy to use! 
• From View, select Ruler

– On the left side of the ruler the different tab options will be 
available. Click through the options to select a left, right, center, 
decimal or other type of tab

– Click on the ruler where you want to place the tab

• To use the Tab 
– Type your text
– Press the Tab key one time and type the next part of the text
– All text will line up with the Tab

• Note: There are default tabs already set on most 
computers to move 1/2 inch each time you press the Tab 
key. Learn to set tabs correctly rather than using the 
default setting.

Indents

• Increase Indent is a tool that allows you 
to move text to the right

• Decrease Indent is a tool that allows you 
to move text to the left if it was previously 
indented. This tool is “ghosted” when 
inactive.

• Can use for lists, outlines, paragraphs

Lists and Outlines
• When making a list or outline try the following: 
• Type the following:

– Number 1, a period, then press the Tab key, type the first Topic, press the Enter 
key (i.e., 1. [tab]  Exercise 1 [press Enter])

• The text will line up and will be sequentially numbered, ready for the next 
entry.

• If the next entry is a subset of the first one, then press the Increase Indent
tool. The text will move to the right and the number will change to a bullet. 
Continue typing.
– If the subset has a subset, press the Increase Indent tool. The text will move to 

the right and the number will change to a different bullet.

• When you want to add the second Topic, type topic information, press the 
Decrease Indent tool. The text will move to the left and the bullet will 
change to the number 2. Continue typing. 

• Each time you press the Decrease Indent the text will move one subset to 
the left

• Each topic will be lined up by number and each subset will indent and line 
up by bullets. You do not have to make any changes to margins or tabs 
(unless you want to) and will have a nicely arranged list or outline.

• If you insert a new topic, the numbers will automatically change



Created by Carol Marrochello MEd RD, 
John Stalker Institute of Food and 
Nutrition, for the SNA of Mass. Fall 
Conference, October 17, 2007 8

Excel – Multiple Formatting

• Multiple formatting will allow you to set up many 
worksheets that are exactly alike or to make formatting 
changes to several worksheets at the same time

• Here’s how: 
– Click all worksheet tabs at the bottom of the workbook that you 

want to change
– In one of the worksheets type the new information or make the 

formatting changes
– When finished, click on one of the worksheet tabs to remove the 

selection
– All worksheets will include the changes 

• Note: Don’t forget to click the tabs when finished or you 
will continue to make changes in all the worksheets!

Excel – Use Grid Lines

• For ease of reading a printed Excel 
worksheet, use gridlines 

• To apply: File > Page Set Up > Sheet >
Gridlines. Click OK

• Could use borders, but gridlines are easier

• Use of grid lines will not look any different 
on your screen, but will show when printed

Excel – Change Tab Color

• In Excel workbook, right click the tab that 
you want to change color

• From pop-up window select Tab Color

• Select color

• Click OK

• When you click on a different tab you’ll see 
the change

PowerPoint - Navigation

• Use the Navigation tools on the lower left 
side of the PowerPoint screen to go 
between Normal View, Slide Sorter 
View, and Slide Show

PowerPoint – Arranging Slides

• Use the Slide Sorter View when arranging slide order
• Here’s how to move a slide: 

– Click Slide Sorter View
– Place cursor on slide (a frame will appear around the slide) and

hold down left mouse button
– Drag and drop in new location

• A gray line will appear beside the slide. Watch this line 
as you move the cursor as it will indicate the new slide 
location. When you release the mouse button the slide 
will be moved to this location.

• Can also rearrange in Normal View. The slides will 
appear on the left side of the screen and can be 
rearranged by clicking on a slide then dragging and 
dropping to new location.

Nudge Text

• To make a very small change in 
placement of a text box or picture, use a 
combination of keys 

• In PowerPoint, place the cursor on the 
edge of the text box or picture. Press and 
hold the Ctrl key and then tap the arrow
key pointing in the direction of the desired 
change
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Move the picture

• To make a small change: use Ctrl and arrow keys

• To make a larger change: use Alt key and hold left 
mouse button down. Drag and drop

Introducing Nicole Marrochello

born September 21, 2007

PowerPoint - Notes

• You can print notes to use as you present your 
PowerPoint slide show

• Access the Notes area from the Normal View (Notes 
will be at the bottom of the screen)

• To add Notes: Click in the area Click to add notes and 
start typing

• The notes area can be expanded by putting cursor on 
bar above Click to add notes area and dragging 
upward

• To print notes: File > Print > Print what > select Print 
Notes. You’ll get a printed sheet with the slide at the top 
and your notes at the bottom

• These notes will not show on your slide show, but are 
available only to you

PowerPoint - Handouts

• Give yourself credit. Put your name and other 
information on each handout you create.

• Here’s how: 

– View > Header and Footer > Notes and Handouts 
tab

– Type your information in the appropriate box (usually 
the footer)

– Click Apply to All

– When printed, what you just typed will appear on your 
handouts

PowerPoint – Deleting Slides

• In the Normal View the slides will be 
shown on the left of the screen
– Right click on the slide to be deleted
– Select Delete Slide or

• From the Slide Sorter View
– Right click on the slide to be deleted
– Select Delete Slide or

• From the Menu bar > Edit > Delete Slide

Using the Web

Narrowing Hits on Web Search

• Define your search words by stating what you really 
want to find: 
– “John Stalker Institute” (rather than nutrition institute)
– “Ashland, MA, school foodservice” (rather than schools 

Ashland)
– “Five a Day ” (rather than fruits and vegetables)

• Some use Boolean operators (ie., and, not, 
between, less than etc.) when typing search words

• Don’t use plurals

• Use Advanced Search tips or read the tips offered 
on Google or the search engine you use most
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Google Advanced Search

• Here is an example of and Advanced 
Search in Google

Internet Security

• If you are going to shop on the Web or use 
online banking, make sure you are in a 
secure site

• Often the site will show a closed lock on 
the Task bar at the bottom of the screen or 
will tell you that the site is secure.

• Be aware!

Text Size Display on Web Pages

• To display Web page text larger or smaller 
On the View menu, point to Text Size, 
and then click the size you want

• Note: works better on some sites than on 
others

Set up a Personal E-Mail Account

• Yahoo, Google, MSN and many others offer free e-mail 
accounts. (Service providers - Comcast, AOL, Verizon -
also provide e-mail as part of their paid service)

• Easy to set up and are free

• Log on and look for the set up for free mail. Answer a 
few questions and the account will be set up

• Why do this? 
– May not have access to personal email at work or home
– Use it for your email address if you are shopping online or 

have to give an email address to someone you don’t really 
know

– Will decrease the number of junk emails to your main email 
address

• Need to login at least once per month or account will 
become inactive

Driving Directions from Web

• Good driving directions are available on 
the Web from several sites including:
– www.yahoo.com > Maps
– www.MSN.com > Maps & Directions
– www.mapquest.com

• Type in beginning and ending addresses

• Driving directions will be displayed
• Can print directions with or without a map

Advanced Options on Mapquest

• Shortest Time

• Shortest Distance

• Avoid Highways 

• Avoid Tolls 

• Avoid Seasonally-closed Roads 

• Reverse Route 
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Copying from the Web

• Sometimes you find things on the Web that you 
would like to copy. Here is how:
– Put your cursor on the item
– Right click, and select Copy
– Then Paste it into the new location

• Remember: things on the Web should be 
considered to have a Copyright. Always copy the 
URL and display it with the copied item.

• Note: Not everything will copy or copy well, 
especially items from large organizations.

Copying from the Web

This picture was copied from the Framingham State College Web si te

http://www.framingham.edu/tour/

Use Content from a CD-ROM

• Add sound by linking to a CD-ROM

• Go to the Help (PowerPoint) and search 
for link to Play a CD during a 
Presentation
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